Добро пожаловать на неофициальный сайт вопросов и ответов о Скайпе, где можете получить помощь задавая любые вопросы связанные с данной программой. А если у вас достаточно знаний и хорошо знаете Скайп, можете помочь другим пользователям.

Также, приглашаем вас присоединиться к нашим группам в социальных сетях:
ВКонтакте
Одноклассники
Facebook
Google+
Твиттер

подключаемый модуль для версии 5.8

+3 голосов
1,605 просмотров
Здравствуйте. Помогите пожалуйста решить проблему: для совершения звонка он предлагает установить подключаемый модуль, автоматически скачивает модуль для виндоус 7, а у меня виндоус хр, он не запускается. не могу найти модуль для версии 5.8, без этого не могу сделать звонок. буду благодарен, если скинете на мою почту mya***@mail.ru
Технические данные: виндоус хр, скайп 5.8
Avatar 5230350147944198793 Виталий спросил 27 Апр, 16 в категории Версии Скайпа
Ewdoks теги изменены 13 Май, 16

2 Ответы

+1 голос
Здравствуйте! Я не совсем понял о каком модуле идёт речь, но единственное что предлагает устанавливать дополнительное ПО для совершения звонков, это Skype для Web, который действительно не работает на Windows XP. Попробуйте установить Скайп для Windows, только убедитесь что у Вас установлен Internet Explorer 8 и Service Pack 3.
Avatar 9861798877053529302 Администратор [Профи] ответил 27 Апр, 16
Виталий: "Спасибо за ответ! Проблема в том, что когда я нажимаю на звонок, он говорит, что для звонка нужно установить подключаемый модуль, выдает окно - 3 шага - скачать, открыть и установить. Скачиваю, открываю, начинает ставить и говорит что этот модуль для виндоус 7, а уменя виндоус хр, поэтому он не запускается, а без него я не могу сделать звонок. Перебрал кучу сайтов скайп, но не нашел, где можно отдельно скачать только модуль для виндоус хр, везде предлагают скачать полностью весь скайп по новой. Но он у меня уже установлен, работает, я нашел друзей, могу отправлять сообщения, но не могу звонить, потому что он требует подключаемый модуль для совершения звонка. А я ставил скайп естественно для звонков, сообщения можно и в одноклассниках писать. Если Вы отправите мне на почту ссылку, где можно отдельно скачать только подключаемый модуль для виндоус хр - версия скайпа 5.8, чтобы можно было совершать звонки, я буду Вам очень благодарен. Я уже скачивал и веб плагины для скайп, пытался установить, но ничего не получилось. Везде последние версии, которые требуют виндоус 7 или выше, а для виндоус хр ничего не нашел. Помогите пожалуйста!"
Как я уже сказал, Skype для Web не поддерживает Windows XP, Вы не сможете совершать ни аудио, ни видеозвонки. Вместо этого, установите полноценный Скайп для Windows. Скачайте его по этой ссылке http://www.skype.com/go/getskype-msi
+1 голос
Здравствуйте, Виталий. Извините что не сразу, но добавлю к ответу Администратора.
      Убедитесь в том, что у вас установлена программа Skype: “Пуск -> Настройка -> Панель управления -> установка и удаление программ”. В появившемся окне должна быть указана программа Skype. Если её нет в данном списке, то установите её.
      В 2014-ом году корпорация “Microsoft” отказалась от поддержки старых версий “Skype”, выпущенных до февраля 2014 года. Однако, до сих пор работают все версии, включая Skype 6.14.0.104 и старше: http://www.skaip.su/skayp-dlya-windows .
      При установке версии Skype 7.5.0.101 и старше может возникнуть ошибка, связанная с файлом dxva2.dll. Про это смотрите здесь: http://www.skaip.su/reshaem-oshibku-s-otsutstviem-biblioteki-dxva2-dll .
      P.S.: если что-то не получается, то напишите про это в комментарии к моему или Администратора ответу. Кроме этого вы можете проголосовать за любой ответ (зелёная рука слева вверху ответа) если он вам помог.
Avatar 6191411767890119388 Ewdoks [Профи] ответил 08 Май, 16
...