Добро пожаловать на неофициальный сайт вопросов и ответов о Скайпе, где можете получить помощь задавая любые вопросы связанные с данной программой. А если у вас достаточно знаний и хорошо знаете Скайп, можете помочь другим пользователям.

Также, приглашаем вас присоединиться к нашим группам в социальных сетях:
ВКонтакте
Одноклассники
Facebook
Google+
Твиттер

Перестало устанавливаться соединение - блокировка старых версий?

0 голосов
78 просмотров
Нормально работал с версии 5.8 ещё вчера, а утром, вышел из спящего режима - "Не удалось установить соединение". Переустановил на 6.5 - тоже самое. Переустановил заново - тоже самое. Установил последнюю - заработало. Откатил к 6.14 работает.
Проходит ли сейчас какая-то реальная "борьба" со старыми стабильными версиями?
И если да, то до какой самой старой версии пока можно откатиться?
Технические данные: Win7, 5.8, 6.5
Avatar 5230350147944198793 KoTioN спросил 23 Авг, 15 в категории Версии Скайпа

1 Ответ

0 голосов
Ещё в августе 2014 года корпорация Майкрософт отказалось от поддержки версиях Скайпа, которые были выпущены до февраля 2014 года. Для Windows, минимальная поддерживаемая версия Skype считается 6.14.
Avatar 9861798877053529302 Администратор [Профи] ответил 23 Авг, 15
Это-то понятно, они отказались от ответственности за использование старых версий. Но это ведь не означало что старые версии не смогут проходить идентификацию на серверах Скайпа, логиниться в учётках и устанавливать соединение.
Они не заявляли о полном прекращении обслуживания, принудительной блокировке работы или чём-то таком?
Официально, с прекращением поддержки старого протокола, именно этого и произошло. Цитирую:
Когда мы выводим старые версии Skype из эксплуатации, а у вас новая все еще не установлена, для вас будет автоматически выполнен выход из Skype. Вы не сможете войти снова до тех пор, пока не обновите программу.
...